Wednesday 24th January 2018

Ouverture ARG, scheduled 1 year ago

Ouverture de l'accès ARG.
Attachez vos ceintures, préparez-vous au décollage!

UPDATE 19:48:
La maintenance à été décalée à 20h00.

UPDATE 20:00:
Attente des dernières vérifications de patchs.
Le serveur sera bientôt disponible.

UPDATE 20:13:
Maintenance terminée.